Windows Vista

22K

Solutions

23K

Contributors

Windows Vista is an operating system created by Microsoft as the successor to Windows XP. It was intended for PCs, workstations and laptops, and shares the same code base as its successor, Windows 7. New features included an updated graphical user interface (GUI) and visual style dubbed Aero, a new search component called Windows Search, redesigned networking, audio, print and display subsystems, and new multimedia tools. Vista aimed to increase the level of communication between machines on a home network, using peer-to-peer technology to simplify sharing files and media between computers and devices. Windows Vista included version 3.0 of the .NET Framework, allowing software developers to write applications without traditional Windows APIs.

Share tech news, updates, or what's on your mind.

Sign up to Post

Hi

Can't seem to get this service pack to install on Windows Vista SP1 (french)

I disabled vLite in the registry because at first the installer considered that some update was missing

Now it installs but gives up before finishing and states that SP2 couldn't be installed
It suggests that I execute hotfix KB947821-v35-x86, which I do but this just installs itself and brings no improvement

any ideas ?

thanks
yann
0
On Demand Webinar: Networking for the Cloud Era
LVL 9
On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

I have a PC with a Vista Home Premium license that I need an ISO for so that I can do some repair work.  I cannot for the life of me find that anywhere around here.  Can someone point me in the right direction, please?
1
I have a x64 shell extension for the context menu, which works fine. Only problem is; the icon does not show on the context menu. I have tried both InsertMenu and InsertMenuItem, but the icon does not show. Is there something else I have to do to make the icon appear in Windows Vista forward?
0
User was tricked at home, he took the whole bait and hook, paid $ to a fake Microsoft person and allowed them on his computer. Anyway after running some tools and removing malicious malware he still has on his desktop a fake phone number that shows on his Task bar area. This is a Vista O.S. how do I remove?
I will be reformatting the computer in a  couple week.
0
Hi,
I have a legacy application that is currently running on an old Vista machine, this machine is on its last legs and needs to be replaced, however the software vendor wants a silly amount of money for re-installing it onto a new machine. So...
I thought, if I could clone the machine onto a newer PC (dissimilar hardware) that would be a way round it for now, but, I am assuming when I do this that the OEM copy of Vista will go non-genuine and then wont reactivate. My question is, if i was to buy a retail version of Vista, could I re-activate the cloned OEM with the retail key as it would then in theory be licensed (as far as paying for it goes).
Hope this is clear! Any help gratefully received.
Cheers
Andrew
0
Hello.

I got a notebook (Acer, Vista Home Premium, 32-bit) from one user with a little problem. The PC was too slow to work and no cleanup helped so I decided to reinstall the system.

But I have not had any installation CD and I needed to do it fast so I used the builtin eRecovery Management function to get the system to its factory defaults.

Everything went fine but a few minutes later an error appeared. This error didn't appear in English so here is a cursory translation:
Unable to finish Windows installation. To install Windows, click OK to restart the computer and then restart the installation.

I restarted it three times but it didn't help. This error jumps on to the screen again and again.

What do you recommend to do?
0
Hi

One of our customers need to give some few users the availability to install software under Windows 10 (Build 1703) as they are developers. The solution that most of my senior engineers are recommending is to create two users. One normal user and the other local administrator that have no other permission in the domain.

Two other engineers are telling to do it KIS (keep it simple). They both recommend to create one user, give it local administrator permissions and enable UAC. After they told me also to educate the users to be careful when the authentication prompt appears.

What would you recommend me?

Many thanks in advance.
0
I have a user who has a Vista computer.   Yes I know they should toss it, but they cannot right now.  The computer was recently re-installed with a 32 bit OEM dvd.  The installation went very smoothly.   We were able to download Firefox, Chrome, Malwarebytes and Apache open Office and install them.  But when it comes to things like CCleaner and Superantispyware, we go to Downloads and double click but the wheel spins for two seconds goes away and nothing happens.  I have tried some things like checking the exefile, and that seems to be okay.  Any ideas?
0
Anybody have any ideas on this issue? I'm melting my brain over here going over every nook and cranny I can find and feel like I need a fresh set of eyes, so-to-speak. The PC works just fine on a wireless connection that doesn't require a password to authenticate. I know I'm missing something super simple, but it's been a long morning.
0
Am using Paragon 2014 Free Backup and Restore to burn a RMB disc for a 32bit Vista system but can't uncheck the box next to USE  ADK/WAIK  in order to do so.  It tells me at the end that I need to download that ADK program from MS in order to complete the process but I do not want to do that.  Is there some easier way to do a recovery disc as I do in my 64bit systems in this one?  

I am asking this for a friend who will be doing a Windows 7 upgrade soon on his Vista system and he wants a backup of his system on a external hard drive in case something goes wrong and needs the RMB disc to access that drive.  Thanks for any help you can give me.
0
On Demand Webinar - Networking for the Cloud Era
LVL 9
On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

I’m new to this forum and I’m hoping somebody can help me with a problem I have with a Dell laptop. I’ve spent a few hours trawling through this and other forums and tried lots of things to no avail. I hope I’m posting this in the correct section of this forum.

The laptop is a Dell Inspiron 1750 running Windows Vista 64 bit SP2. The OS is on the C: drive and there is a Recovery partition on D:

The laptop belongs to a friend. As far as I know it came with Windows pre-installed and there were no install or repair disks provided (or if there was, my friend doesn’t have them)

The initial problem was the laptop was running extremely slow and there were also some hard disk issues. I suspect it was hit with a virus too.  I resolved those issues, but somehow I have arrived at a situation where, when I boot up the laptop (normally or using Safe Mode) the log on screen only shows one option: “Other User” (image attached)

When I select that, I’m presented with a user name and password option (image attached)

I’ve tried all the usernames and passwords for the accounts on the laptop, but each one gives an error “The specified domain either does not exist or could not be contacted”. The laptop is for home use only and has never been on a domain

The PC name is MIKE-PC so I've tried logging on using MIKE-PC\Mike and the password; I've tried .\administrator MIKE-PC\Administrator etc but no matter what I try the result is always "The specified domain either does not exist or…
0
Hi,

I have Windows 10 laptop i attached one big extended monitor to right hand side of the laptop.
when i click print screen button it prints both which i do not want.

if i use alt print screen it is doing only one screen. but challenge is if i have some other chat window/shell on the top of in that monitor it only print screens that top chat window only not the background website content etc. ow to make sure to get print screen of other monitor completely all the time. please advise
0
I recently reinstalled windows Vista Business SP1 onto a CF-30 Toughbook. I am having trouble trying to find a driver for Qualcomm HS-USB using verison for WWAN
0
I have two folders I need to move from one system to another. When I try to send the enter folder the window is missing the name of the folder. I can click on all the files inside from images to word documents and the name of each will show up in the file name window.

I've tried creating a name and it fails. When the folders were created and placed on the desktop I created names for them. Then moved, dragged, pasted file inside over time.

There should be a way without each individual file themselves as there are over 200 in the two folders.
Drop Box is not an option. I tried that with a neighbor and it was a disaster.

Well I can use a thumb drive but I'll leave the question here anyway. I assume I'll hear Drop Box or Zip. Never had success with either one.
0
AMD processor
Win vista 64

Correct driver ?
0
Lenovo kicks off a test etc

How do I stop unwanted profs on startup?
Msconfig is only so good

Win 7
0
NOT Windows live Mail
i mean Windows Mail

i have following problem
i have a contact person, say john@telenet.be - who changed his isp to proximus
so now his address became john@proximus.be
i changed that in the contact person list

the problem is when i make a New Mail, and type jo  it shows the OLD mail adress
how can i delete - or change that, so it shows the correct mail adress ?
0
I followed these instructions and get no where.
https://support.microsoft.com/en-us/help/14200/windows-compress-uncompress-zip-files

The file in the downloads folder is 350MB and shows as a zip file. To the left of the file is a MS Word icon.

I dragged the file to the desktop and right click does not get me "extract."

It's a book about WW1 soldiers 1917-1919. I want to print the photo of an ancestor. I did get a message saying the "origin" (or the original owner) has blocked any editing. I'm not trying to edit just look. It must be able to be viewed because a distant relative posted the photo on a website. Another relative is skeptical that it is their relative so I wanted to print the entire page from the hard back book that is digitized (?) for the internet.

How to open a zip file using Windows Vista? Will it open automatically with Windows 7?
i
0
Verizon allows you to send a text by e-mail. Both ends can open and read the contents but the person who has the phone with text only can not initiate a text to an e-mail address. So I got a text from a relative who is now out of touch. I can not contact them. They had kept a previous e-mail text from me so they could use the reply key and technically initiate a new message. The were two files. One was a text file and it opened right up. The other part of the same message, an attachment I guess shows as a vcf file.
It shows on the desktop as a .vcf file. In the download folder it shows as a zip file. I tried to right click and extract and there is no extract option. Vista Home Basic.
All of these text are no more than 180 bytes. That is the limit. This file I can not open is 119 bytes so there is some content there.
0
On Demand Webinar: Networking for the Cloud Era
LVL 9
On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

windows vista was windows 6

windows 7 was windows 7

windows 8 was windows 8

windows 10: was it windows 9 or was windows 8.1 windows 9


please tell me windows 1-10
0
Hi

We can't install Citrix Receiver on any client.
http://receiver.citrix.com/

Error
System info:
- Windows 10 1607 up-to-date
- Microsoft Visual C++ Redistributable Packages for Visual Studio 2015 Update 3 is installed

C
We have tried also the ReceiverCleanupUtility. Also clients never had an older version of Citrix Receiver fail.

-TrolleyExpress-20161206-112900.log

Any idea?

Many thanks in advance.
0
I would like to use my home computer (running Vista Ultimate OS) to access documents on my office computer (running Windows 7 Professional OS) using Remote Desktop Connection.  The current set up does not work.

Here are the steps that I follow:

1)  From my home computer, I start a VPN connection to my office network.  Computer is registered on the network.  No problem here.

2)  I do a Remote Desktop Connection, enter the IP address of the office server computer, and supply the credentials.
 
3)  The desktop icons of the server computer APPEAR on my HOME computer.

4)  I disconnect the "Remote Desktop Session" to the office server computer.

5)  While the VPN connection is still active, I do a Remote Desktop Connection and enter the IP address of my office computer.  

6)  After waiting about 1 minute, a dialog box appears "This computer can't connect to the remote computer.  Try connecting again.  If the problem continues, contact the owner of the remote computer or your network administrator.

What is preventing me from connecting to my office computer using Remote Desktop Connection?  Note:  The settings on my office computer to allow remote connections is enabled.

Thanks for your help!
0
Hi

What is the minimum permission I need in order to delegate control to a helpdesk user? The customer wants to award permission just to an OU and its Sub-OU’s. The User only needs to move clients, to edit (also security filtering) in its GPO’s, and link them.

Many thanks in advance.
0
Hi

I have never created this Task and see this on many Servers with my User.

pic-Settings.pdf

Question 1: What is this Task?
Question 2: How has this Task got created? Because I have not created it manually. Has anybody seen this before?
Question 3: Do I need this Task? Can you provide an URL as a proof?

Many thanks in advance.
0
Hi

A customer can't delete a file.

command
The error we get.

Remove-Item : Der Pfad "C:\Users\test\Downloads\nre  WG  Wichtige Informationen zur Umstellung der Telefonie in ihrem Amt am 08 06 2016 im Zuge des" kann nicht gefunden
werden, da er nicht vorhanden ist.In Zeile:1 Zeichen:1
+ Remove-Item "nre  WG  Wichtige Informationen zur Umstellung der Telefonie in ihr ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : ObjectNotFound: (C:\Users\test\D...016 im Zuge des:String) [Remove-Item], ItemNotFoundException
    + FullyQualifiedErrorId : PathNotFound,Microsoft.PowerShell.Commands.RemoveItemCommand


Possible problem:
- I think the filename is too long

What we already tried:
- To take ownership => failed
- To delete the file as an Administrator => failed

The file size is 0 and then it has no extension (so this is only a icon?). Any idea how to delete this file without deleting the profile?

Many thanks in advance.
0

Windows Vista

22K

Solutions

23K

Contributors

Windows Vista is an operating system created by Microsoft as the successor to Windows XP. It was intended for PCs, workstations and laptops, and shares the same code base as its successor, Windows 7. New features included an updated graphical user interface (GUI) and visual style dubbed Aero, a new search component called Windows Search, redesigned networking, audio, print and display subsystems, and new multimedia tools. Vista aimed to increase the level of communication between machines on a home network, using peer-to-peer technology to simplify sharing files and media between computers and devices. Windows Vista included version 3.0 of the .NET Framework, allowing software developers to write applications without traditional Windows APIs.