We help IT Professionals succeed at work.

Windows XP





Microsoft Windows XP is the sixth release of the NT series of operating systems, and was the first to be marketed in a variety of editions: XP Home and XP Professional, designed for business and power users. The advanced features in XP Professional are generally disabled in Home Edition, but are there and can be activated. There were two 64-bit editions, an embedded edition and a tablet edition.

We are currently on domain controller 2008 R2 and we are looking at introducing domain controller 2016 and co-exist it 2008 R2 domain conrtoller. Would like to remain the functional level at 2008 R2 for now on 2016 dc. Can this be done and will it be supported by Microsoft for the 2008 R2 functional level on 2016 domain contoller. In addition to this we have handful of 2003 servers and we would like to know if the authentication is still supported.

Based on our research we found that "Operating Systems like Windows XP, Server 2003 and 2008 (not SP2) are not supported" from the link below. Appreciate if this can be validated.

I used Acronis Clone Disk utility to clone a disk, but the cloned disk is not bootable.
Upon the switch to EDT on March 8 (US Eastern Time), the system time in WinXP (SP2) did not change even though the clock of the host computer behaved properly. In the settings of WinXP, automatic switch to Daylight Saving Time is set. The time setting is important because the data are synchronized between the host and virtual machines. What could be the problem and how can it be fixed?
I'm trying to P to V an old XPmode PC.  All the instructions on the internet seem to reset it to a fresh PC with OOB experience.  I have everything installed on it. I think I just really need a P to V Standalone converter, but old enough to do an XP box.  I can't find any live links on VMWare to get the version I need.

I have an old Win XP Pro computer I found in the basement and I tried to fire it up to see what was on it.  It boots up and gets to the desktop and then reboots.  There was a noise in the power supply like the fan was going out so I replaced it with a spare I had lying around but the problem persists.  What should I try first?  I know you want to say junk it, good Lord man it's 2020!, but I'm curious to see what files are on it.
All computers using  windows XP are not  connecting with samba share. Others SO are connecting fine..
Dear Experts,

I would like to speed-up the process of upgrading my Workstations from Win 7 to Win 10.
For this reason I have purchased Acronis True Image 2020 in order to clone a pre-configured SSD drive (GPT, Basic).

All Workstations are hardware identical (motherboard, ram, cpu, ssd model and size, even the case is the same).

The cloning result seems successful but I am facing the below issue:

I use Computer A in order to clone the Win 10 and turned-off Computer A.
On Computer B, I installed the first cloned SSD and powered-on the Computer.
Computer B was successfully booted to Win 10 but I noticed that after powering on Computer B, Computer A was also powered-on automatically.
(this has happened more than once, so it is not a random case)

Of course Computer A and Computer B are under the same Network and imagine what will happen if the rest cloned computers have such behavior.
Finally, if I remove the Network cable from Computer A, it will not boot-up once Computer B is powered-on.

Awaiting your comments,

Best Regards,
Hi all!  I figured I would just throw this out there.  For small environments where they are not ready to invest in a server,  or even a RAID controller with mirrored drives for a dedicated Win10 computer "Acting" as a server.  What do you guys like for the best backup software.  It has to be super intuitive for people.  Acronis is great, but it totally throws people off I think, and although you can do an image backup, and restore individual files.  Has anyone seen anything that is a bit more intuitive that can do both file level and image backups.  So if you have a catastrophic drive failure you can boot from a flash drive replace the drive and put the image back, schedule image backups say monthly, but do a daily file level?
Thanks guys!
Hi -- I have a laptop with a docking station.  I'm trying to create two hardware profiles for the laptop -- Docked and Undocked. When I google this, everyone seems to recommend the following steps:

1.  Open System utility from Control Panel.
2.  In the System utility, select the Hardware tab, then click Hardware Profiles.
3. This opens the dialog box in which the active profile (the one currently being used) is listed as (Current).
4. The default profile highlighted at startup is determined by the profile's position in the Available Hardware Profiles list.
5. To set a profile as the default, select it, then click the up arrow until the profile is at the top of the list.

I don't see a "Hardware Profiles" tab (step 2 above)...or anywhere in Control Panel on W10.  I'm running W10, Version 1909.

Any suggestions?  

I want to back up my machine using Acronis.  But it says it can't back it up until I turn off Bitlocker.
When I go to Control Panel --> System and Security --> Bitlocker Drive Encryption, it says "BitLocker waiting for activation".  There is an icon to "Turn on BitLocker".  

Do I have to turn it on before I turn it off?
I want to wipe a disk on my windows PC, I have a program called Disk wipe v1.7,
I installed it on a flash drive. When I click on 'wipe C drive' (the only choice it gives)
it says "drive in use".
I've been using the Windows 7 "system imaging' in both Windows 7 and Windows 10. I've been successful restoring images but I don't feel it's 100% reliable. I recall that I've used it about 25 times and it failed miserably two or three times.

The other day I had to do a replace a failed drive with a new SSD and then restore a system image that I created about three months old. The restore failed. The restore process saw the image and started the preparation to image the replacement drive and it failed with a number of errors that I did not document. I tried this three different ways. First, I booted from a system repair disk, the second time with the actual Windows 7 media and the third time, I actually installed a base Windows 7 operating system and attempted to restore the image to no avail. I ended up having to totally rebuild the PC and restore the data from backup.

- I believe that the Windows 7 system image is a "byte by byte" image and not a "sector by sector" image which means, if I'm installing a new SSD to replace the hard drive, the SSD needs to be equal or larger in size

I'm not a big fan ACRONIS, mainly because of the so many different versions to purchase and the install is quite large. Maybe down the road, I'll practice more with it to become more familiar with it

So my question is
- is the Macrium Reflect 7 free version more reliable than the Windows 7 system imaging version?
Read good things about this product. I know that it performs sector by …
This might seem like a really silly question but our Group Policy still is using Windows XP images and design UI so it got me thinking is there a way to check if we are using the latest version of Group Policy?

Our Server is: Windows Server 2016 Standard Version 1607

Install SCCM Client

I am trying to push SCCM  Client to windows 7, but it does not seem that it wants to install
I have other computers that I was able to install SCCM Client on.

 on windows  7 SCCM log states :

<![LOG[==========[ ccmsetup started in process 2096 ]==========]LOG]!><time="15:27:08.620+300" date="11-16-2019" component="ccmsetup" context="" type="1" thread="1784" file="ccmsetup.cpp:9716">
<![LOG[Launch from folder C:\Windows\ccmsetup\]LOG]!><time="15:27:08.620+300" date="11-16-2019" component="ccmsetup" context="" type="1" thread="1784" file="ccmsetup.cpp:678">
<![LOG[CcmSetup version: 5.0.8412.1004]LOG]!><time="15:27:08.620+300" date="11-16-2019" component="ccmsetup" context="" type="1" thread="1784" file="ccmsetup.cpp:684">
<![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="15:27:08.620+300" date="11-16-2019" component="ccmsetup" context="" type="0" thread="1784" file="wintask.cpp:648">
<![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="15:27:08.620+300" date="11-16-2019" component="ccmsetup" context="" type="0" thread="1784" file="wintask.cpp:648">
<![LOG[In ServiceMain]LOG]!><time="15:27:08.620+300" date="11-16-2019" component="ccmsetup" context="" type="0" thread="1968" file="ccmsetup.cpp:3618">
<![LOG[Folder 'Microsoft\Microsoft\Configuration Manager' not found. Task does not exist.]LOG]!><time="15:27:08.620+300" date="11-16-2019" 

Open in new window

I want to create an image from a laptop hard drive that contains windows 10.
I encountered a  situation that when I start Win PE and want to use Acronis backup - for some reason I cant see any HDD...
Tried to change BIOS legacy/UEFI and Secure boot - nothing helped.

Any ideas?
Migrating some Window XP computers to Windows 10 (please no comments) - We had some files used in XP under
C:\Documents and Settings\All Users\Documents\Support\

This is a path in many of our documents.  Now in Windows 10 files in that path for these documents don't work.  

While we are still completing the migration  am looking for a path for "all users" that will work in XP and Windows 10 preferable from  a users documents tree.

Any suggestions or is this possible?

We have a software called IQware that is installed in classroom of our school. It uses a local database configured in Sql management studio 2008.

All the machines of that classroom uses an image created by Acronis and machines are also by default in frozen state using deepfreeze.

That being said, the issue we have is in one of the computer, IQware was not launching at all so I restarted the machine hoping deepfreeze would fix the problem but no luck.

The support team of IQware couldn't help because they don't support SQL so I decided to reimage the machine and once done IQware worked.

After updating the machine and a couple of reboot, IQware was still working. So I renamed the machine and restarted again to apply the change.

After the reboot, I get a message Your database version number UKnown.UKnown.UKnown.UKnown is older than you application version number appears and IQware doesn't work anymore.

So I renamed the machine with the name it had after reimaging it and IQware works!!

I am not an SQL expert so I am wondering why changing a name of a machine can give this issue?

I am attaching 3 files:

2 showing that the database is accessible and one with the error message.


I have here an XP system which is unable to start the System Restore service or the application.

When the application is started, a notification box pops up with:  "System Restore is not able to protect your computer.  Please restart your computer, and then run System Restore again."  This has been tried three times.

Attempting to start the System Restore service manually fails:  "Error 145:  The directory is not empty."  (I must admit that I have seen more useful error messages than this one.)

Event Viewer shows srservice having produced event 104, "The System Restore initialization process failed."

This is related to the system owner's having "cleaned up" the System Restore directory.

Suggestions will be gratefully received.
I had a Windows 2012r2 server and a windows 10 running a Oracle virtual box running a custom legacy program in Windows XP pro 32bit. My Windows 2012r2 server started to crash and I had to up grade to a new Windows 2019 standard server. Since... then... the windows 10 connects to the share on the new server, but the oracle Vbox XP custom program I cannot get it to see the new server. It will ping the ip address and ping the server name in XP.
But I cannot type in the \\192.168.x.x;; the message
saysWindows cannot Find \\192.168.x.x.

I've tried Netbios over tcp/ip in xp nic settings; I've removed the vhd and files in oracle Vbox, disabled the firewalls in both the server and win 10 and xp.
Re-setup a new instance of the VM, gave the xp user a password that would comply with win server 2019 standard.
I have apps that only run on XP. I upgraded my PC and had to reinstall the OS and I have a genuine Key. However, the Activation routines don't function anymore since MS pulled the plug on XP. I can't run my apps on any other OS. I have tried a couple Youtube solutions without success. Does anyone have a viable solution???

We can not get an old Dell system to bootup. Some on screen message saying press the power button or mouse or any key on the keyboard. Nothing.
We need to know if this system is 32 bit or 64 bit.

It's Windows XP Pro
product key: <removed by leew>
We have an old laptop that has Windows 7 and some very specific software that our finance dept uses. We no longer have access to this software that was created by company that is no longer in business. Users typically remote into this machine to run this software that requires SOAP UI Utilities and Office 2003 to work. We would like to Clone this PC unto another similar PC so more than person can access this software and perform the same function. All that being said, can we close the hard drive of that laptop unto another laptop (Does it have to be the same make and model?) so we can have an exact duplicate of that system? I was thinking about using Clonezilla.
Hi All,
Previously I was assisted when I updated a Windows 7 Pro PC to Windows 10. On it was a Windows XP VM using the Microsoft VM kit. https://www.experts-exchange.com/questions/29158738/Windows-XP-VM-did-not-migrate-when-host-computer-was-upgraded-to-Windows-10.html (Thanks again for your help).

After migrating, I setup Hyper-V to be able to start the Win XP VM which has a new issue. It prompts to re-activate upon start-up. I am able to work around it for about 2-minute intervals before it locks and puts me at the Activate Windows screen. No big deal.

My primary issue is that I have a file that is on the Windows XP VM and I cannot copy it to the Host computer. I have tried Enable Guest Services, Enable Enhanced Services, etc but since it is Win XP that option is not recognized.

Any suggestions?
I have a Windows 7 Pro machine with a Windows XP Virtual Machine created by using the Microsoft VM software. I upgrade this machine to Windows 10 but the VM did not upgrade. I have a backup of the VM

Is there a way to set up the Windows XP VM on Windows 10?
I use Acronis. The basic way it works is that it does a full then incrementals thereafter. It will only keep a certain number of incrementals at which point it merges the oldest incremental in to the full thus creating a new full. The sync program would have do to it by "block" or whatever you want to call it or it will continually be trying to sync the huge full backup every day.

   The perfect way to do it would be to back up nightly to a NAS or big External Hard Drive and then sync that hard drive or NAS to the cloud. Same issue with merging the oldest incremental in to the last full thus creating a new full. So does anyone know of a sync program that is "block" aware of wherever you want to call it?

Windows XP





Microsoft Windows XP is the sixth release of the NT series of operating systems, and was the first to be marketed in a variety of editions: XP Home and XP Professional, designed for business and power users. The advanced features in XP Professional are generally disabled in Home Edition, but are there and can be activated. There were two 64-bit editions, an embedded edition and a tablet edition.