Wireless Networking

16K

Solutions

19K

Contributors

Wireless networking is anything related to the transfer of data between two (or more) devices without the use of a physical connection, ranging from getting advice on a new Bluetooth headset to configuring sophisticated enterprise level networks.

Share tech news, updates, or what's on your mind.

Sign up to Post

Looking for some guidance on this.

One of our customers has an ADTRAN Bluesocket WiFi device set up for wireless in a school.

Currently the users have to be manually added to the ADTRAN so that they can have WiFi access.

I'd like to be able to integrate the ADTRAN with AD so that users in a specific OU or OUs can have WiFi access.

I'm looking at the Bluesocket Admin Guide on pages 107 - 111.

https://supportforums.adtran.com/docs/DOC-5271

Is this what I'm looking for, or am I off base?

If I'm not looking in the right place, I'm looking for someone with some experience who can point me in the right direction.

This is a project that was assigned to me where I have the AD experience, but not the ADTRAN integration.

Thanks!!!
0
IoT Devices - Fast, Cheap or Secure…Pick Two
IoT Devices - Fast, Cheap or Secure…Pick Two

The IoT market is growing at a rapid pace and manufacturers are under pressure to quickly provide new products. Can you be sure that your devices do what they're supposed to do, while still being secure?

I setup wifi in a 4 bed 2 storey house & there have been alot of wifi issues!
Multiple devices & 4 heavy users.
Apple Tvs, Ipads, Macbook, Iphones & 2 windows laptops
Constant drops on wifi & constant reboots of Fiber router.
EG Freezes when watching netflix & need to connect to another SSID.
They get approx 50mb download from the router (which also has wireless enabled)
They didn’t want to wire so i used 4 tplink powerline av600’s
(i’ve used them before with little issues)

http://uk.tp-link.com/products/details/TL-WPA4226-KIT-V1.2.html

So i’m thinking of just swapping out the AV600’s with Archer C2 wifi routers & using standard tplink powerline plugs

http://www.tp-link.com/us/products/details/cat-5506_Archer-C2.html

I setup as Access Points.
I disable dhcp, wan, use separate channels, disable firewall,nat,guest network. I set dns to 8.8.8.8 & 8.8.4.4
All have seperate SSID's. A mix of 2.4 & 5G.
I set the 2.4 channel width to 20mhz
I’ve been testing on my home network & it works fine then just loses connection for a couple of mins.
Happens every hour or so.
I get obscure DHCP error messages in the system log.
I upgraded the firmware & it’s more stable but not perfect.
I try continuous pings from a pc & ipad & they seem fine?

Other than hard wiring is there any advise to minimise issues?
Or is it a limitation of powerline?
0
We are implement the multiple VLans and Wi-Fi  in our company:
 
Vlan 1:default Vlan (192.168.1.0/24)
Vlan 2:Office Vlan(192.168.2.0/24)
Vlan 101:production Vlan (172.16.0.0/24)

We are using Aruba instant virtual controller to control all the APs. In the core switch default gateway is 192.168.1.254 which is the router Interface.

We had no problem for the connectivity using wired. But we found the if connected using office wifi (Vlan 2) and try to reach those device have wired connection in (Vlan 101) is no issue. But If the device is connected using Wi-Fi then we can not reached.

IN the Wi-Fi controller we never set any policy to block it.Please advice ?
0
1
Hello Experts

I have a question about using several Wireless Access Points sharing SSID on the same location

I have a customer that is rapidly growing. They are expanding the area that needs coverage and are getting more people.

They started with a router with WAP (Wireless Access Point). This is an older router that is not Mesh aware. (Draytek 2820n)
They grew in size and added a dedicated WAP. We set it to have the same SSID & Pre Shared Key as the WAP in the router
Both were working well together and the users could roam around seamlessly

The dedicated WAP failed and we replaced by a new Mesh aware WAP (Cambium Networks cnPilot E400)
We also added a 2nd dedicated Mesh aware WAP (Cambium Networks cnPilot 1000)
We set these 2 Cambium WAPs to work in Mesh mode with the same SSID & Pre Shared Key

So they have 3 WAP
* the router's WAP  (non Meshed)
* WAP 1 Meshed with WAP 2
* WAP 2 Meshed with WAP 1
* all with the same SSID & Pre-Shared-Key

Since then the wireless users experienced constant drop outs and various instability. These are random and unpredictable

I am in the process of trying to debug the whole thing by disabling all WAPs except one then repeating the process with the other 2 WAPs

Question 1: do you see anything wrong with the set up as explained?
Question 2: Is there any reason to think that the mixed "Meshed" & "Non Meshed" AP would create this issue?
Question 3: Any other tests I could do?

Any other …
0
I already inserted my flashair sd card it worked. But after I change flashair network SSID name online, the flashair network does not appear in my android wifi list. I resetted the flashair network on the online app but it still does not appear.
0
Aruba wireless getting web page access blocked, Please contact administrator, category: uncategorized,
reputation: 0.

Authentication:ErrorCode       216

Your help will be truly appreciated
0
Hi Experts,

I am installing new wireless equipment at a very small motel this week. They have AT&T business internet and just want to provide an SSID and password/key to guests to connect. No splash screen or anything like that. They were originally using Netgear signal boosters that you plug into wall outlets, but customers stole them.

I told them I would only use pro-level equipment, so I have ordered 2 UAP-AC-PROs and the Ubiquiti 8-port 60w PoE Switch for 12 rooms. Eight rooms are in a 2-floor building, four on each floor and the other building is just four rooms on a single floor. I plan to install one AP on the ceiling in room 3 (middle, bottom room) of each building, including the two floor building. The rooms are small so I think this will suffice.

Questions:

Do I need to order a security device or new router? Can I use the AT&T provided router and connect it to the Ubiquiti PoE switch and configure the WAPs using the Ubiquiti controller software installed on the office PC? And will that software without a security device or new router be able to provide two SSIDs?

The owners are trying to save money (of course!) so I wanted to see if any other gear was necessary. It appears that the solution I've provided will do the trick, but it is not ideal security-wise. Any advice is appreciated!

Thanks,

Rich
0
I have been trying to setup NPS for wireless authentication.  I have NPS server set up and the clients set up.  I have registered the NPS server in Active Directory and installed a certificate.   However, I cannot seem to authenticate any users.  I get a error stating username or password is incorrect for client.  In the accounting log I see attempt with group information from active directory.    The client is an extremenetwork wireless controller.  NPS server is 2016.    Is there anything that has to be set on the user directly or what am I missing.  I am a novice at radius so let me know what info you need.  Thanks
0
I bought a wifi adapter for my macbook pro (2010). I have Seirra  on it. Can someone tell me how to get it working? The mac drivers that came with it do not worK. The network utility will not open.

Realtek RTL8811AU
0
Microsoft Certification Exam 74-409
LVL 1
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

We are using Cisco WLC 2500(model 2504) with 2 Access Points AIR-CAP2702I-D-K9.  All are inter connected via a Cisco switch. Everyday I run a basic continuous ping test to all the network devices. One day, WLC could not find/reach the Router all at sudden and everyone got disconnected from internet and I concluded the issue with WLC as I could see Request timed out only to the Router from my machine(wireless) from the daily continuous ping test(the ping was successful to wlc & switch from my machine).  Immediately, I powered Off and On all the devices and it starting working normally. As an action to this issue,  having discussed in forums, I upgraded the WLC firmware from 8.0.115.0 to 8.1.131.0 and the issue was assumed to be fixed by an upgrade.

After a long time, today we faced the same issue and everyone got disconnected similarly and it's the same router ping test failed. I'm sure  it's the problem with WLC and not router because, I tested restarting just the router and it didn't work(couldn't access the router & internet) and after restarting the WLC, everything was working normal.

This happened thrice, and I have no clue of fixing it, i'm afraid it happens again and again. Please anybody help me in fixing this issue!!!
0
We have a standard office network with Windows 2012 DHCP/DNS and Windows 7 laptops that use Ethernet-connected docks and office WiFi--so two IP addresses (same subnet).  Users dock and undock multiple times per day depending on meetings, collaboration, etc.  

We also have dedicated desktop computers in our conference rooms, from which users often RDP to their laptop for presentations and projecting their documents.  It's common practice for users to undock their laptops, carry them to a conference room, then use the conference room computer to RDP to their now-wireless laptop.

Because each laptop creates two DNS entries for itself, one for WiFi and one for Ethernet, DNS name resolution has a 50/50 chance on getting the wrong IP to connect to the laptop.  When this happens, the user is stuck with no steps or ability to continue without immediate support assistance.

(On top of this, it’s not uncommon for me to check DNS in these situations and find only one entry for a given laptop—and naturally it’s for the network connection that’s not connected at that moment.  When this occurs, I confirm the reserved DHCP leases, then register DNS on the laptop, and confirm that the DNS entries have updated.  But this still doesn't address the 50/50 chance of getting the disconnected IP for the laptop.)

Is there a clean solution for this?   Hardly believing this is an uncommon issue, and can't help thinking I'm missing a simple solution.

Humble thanks in advance for any …
0
The only way any of my wireless devices work is if I shut down my hard wired desktop. I take my wireless router to another location and everything connects perfectly. Any ideas? Thanks
0
I am getting terrible download/upload speeds on my MacBook Pro when connect via WiFi. See attached info on my connection. I'm supposed to be getting 50 down and 10 up from comcast, but with a wifi connection I only get 35 up and 3 down. When connected via ethernet I get the maximum speeds. My router is only 10 feet away from the laptop.

I have 2 routers (and a cable modem) in my setup. The modem goes directly to a Netgear Nighthawk R8000, and then extends the network to a Netgear Nighthawk R6700.
info.jpg
0
Hi all,

I would like to setup wifi authenticated by Certificate (CA server) for domain laptop.
If you have any best guide please copy me link

My appreciate

Thanh.
0
realtek RTL8191SU wireless is not appearing on realtek 11n USB wireless lan utility.
0
This program is used to assist in finding and resolving common problems with wireless connections.
4
 
LVL 43

Expert Comment

by:Rob
Comment Utility
Thanks.  I'll keep monitoring the article for the updated program :)
0
 
LVL 43

Expert Comment

by:Rob
Comment Utility
Found it: https://www.xirrus.com/inspector/.  Check this is right. I had to fill in their form first.
0
Please guide me with configuration of vrrp for HA on 7010 controller.

Also let me know how to register access points on controller.

Will be great help if you share configuration examples.
0
I am trying to get the Cisco 1852AP to receive a DHCP address and as well as talk to the controller but unsuccessful:



I currently have a DHCP Server, WLC and the Cisco 1852AP all connected to my 3750 switch. The DHCP server is in Vlan 210 and the WLC is in vlan 101. I've tried everything from making both the Server and AP interfaces access and trunk ports but keep reciving the following error when consoled into the AP:


"waiting for uplink IP address and reachable default gateway"



I can successfully ping the DHCP server from my Controller



interface GigabitEthernet1/0/1
description WLC
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101,210
switchport mode trunk
!
interface FastEthernet1/0/4
description Server
switchport access vlan 210
switchport mode access
!
interface FastEthernet1/0/5
description Access Point
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101,210
switchport mode trunk
no logging event link-status


interface Vlan101
ip address 172.10.108.65 255.255.255.192
ip helper-address 172.10.100.151
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Vlan210
ip address 172.10.100.1 255.255.255.0
ip helper-address 172.10.100.151
no ip redirects
no ip unreachables
no ip proxy-arp
0
Salesforce Made Easy to Use
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Can someone tell me what the CLI command is to remove a VLAN on a 2504 (AirOS) Cisco wireless controller?

Thanks
0
Hey Guys,

I have a UniFi Switch 8 150W, 2 UniFi AP AC LR and 1 UniFi AP AC Pro.  Do I leave the channels to Auto?  Also, do I assisgn static IP address to each or leave APs as DHCP?   By default does it use both bands 2.4 and 5 Ghz?   Thanks.
0
Dear guys, can you please explain the advantages and disadvantages of Wireless Transmit power? Why do they always recommend -65 dBm for users? If I increase the AP's power to the maximum, is it always good?

These attached pictures display the coverage when changing AP's power. I use VisualRF to test HP AP Aruba 205H, can you suggest some ideas about the results?

- Red color: -45 dBm
- Orange: -55 dBm
- Green: -65 dBm
- Blue: -75 dBm
Auditorium_18dBm.PNG
Auditorium_12dBm.PNG
Auditorium_10dBm.PNG
0
Dear Experts,

I am not able to get tech support to help me with this via chat and I can't get them on the phone.

I can connect to the devices via SSH. Not sure what commands are needed to run to get the devices adopted.

UAP-AC-Lite      3.4.14.3413                               
UAP-AC-Lite      3.4.14.3413

UI5.3.8.2
0
What sender do you recommend?
I have seen so many on Amazon and Ebay.

The distance is under 10m. The signal comes from a projector, output RCA, left and right.
I want to send that audio wireless to an audio amplifier which has Bluetooth receiver.
Most of the senders have a small battery incorporated, but I do not care, it can be also with power adapter. In fact those with battery have a kind of standby mode to avoid battery discharge. That is something that I do not really need.
One important request is this: when the analog signal comes (projector starts playing) I need that Bluetooth audio transmitter to send the signal right away. I do not want to go and press a button somewhere on transmitter. It should be like a self-activating, self-wake up mode, in case enters in standby. This is very important because that Bluetooth transmitter will be placed near the projector somewhere high and I cannot go every time there to activate manual the Bluetooth transmitter. I want to see this feature somewhere mentioned/explained before I buy it.
0
Hi, I recently switched to W-10 and used ethernet connection to modem/router. I was surprised not having to provide a ssid and passcode to connect, and wary as I am seeing my status as  logged on to a 'local network', (my modem/router).  My question is, am I better protected using the wired connection, or should I unplug and connect thru wifi?
0

Wireless Networking

16K

Solutions

19K

Contributors

Wireless networking is anything related to the transfer of data between two (or more) devices without the use of a physical connection, ranging from getting advice on a new Bluetooth headset to configuring sophisticated enterprise level networks.