We help IT Professionals succeed at work.

Wireless Networking

17K

Solutions

19K

Contributors

Wireless networking is anything related to the transfer of data between two (or more) devices without the use of a physical connection, ranging from getting advice on a new Bluetooth headset to configuring sophisticated enterprise level networks.

I have 2 PCs that are both connected to the same WiFi network.  Both PCs are on the same work network, both have the same workgroup name and I have toggled network sharing off and on - on both of the devices.

Neither can ping the other.  However, where it gets strange here... If I run simultaneous cmd pings of each other, #1 PC starts successfully pinging the other, but stops if I stop the ping attempts from the other PC to it.  #2 PC pings never resolve.

Both devices are Dell Optiplex 3030AIO and on Windows 7 Pro, Service Pack 1
Recording--1.mp4
0
can't connect to a specific WiFi .

Hi experts, so I just got a dell xps laptop for a new user. for whaterver reason it can't connect to the corporate wifi network but it can connect to any other wifi network. doesn't make any sense, it simply says it can't connect to the network.

setup is new out of the box..

Any ideas?
0
Hello

Need to cover an area with WIFI connectivity  as the following scenario :
Area size 150 x 300 meter
Distance From Access point to first point of area is around 150 meter
Distance from Access point  location to The farthest point of that area is 450 Meter.

What is the best Access Point and Antennas to be used in such situation ?
Thank You
0
Does anyone know of a hotspot plan that you can buy per gb and not monthly. So I can buy 5gb and use it until it runs out even if it goes over a month?
0
Hi, I'm looking for a WiFi mesh system that can use all hard wired nodes.  I also wanted one I could use a browser to configure.  I have used Asus IMesh, but each node communicates with each other via WiFi and it has caused me issues with distance.  I also used the unifi system, but the tablet app configuration method was wonky to me.

Thanks all.
1
Dear All,

- Have two Access Points configured in Client mode with following Static IP addresses :
1) 192.168.28.1 / 255.255.0.0
2) 10.1.28.1 / 255.0.0.0

The  Above Two clients should be connected to Access Point

- on the other hand Computer will connect to the same Access Point in order to download data and access the two Clients

Need to know Network Configuration (IP /Mask / Gateway) for Laptop & Access Point in order to access clients by laptop ?

Thank You
0
I’m an IT Tech and thought it would be cool to learn how to hack my own wireless network and I know CEH teaches this but what other cool stuff does it teach ?
0
Hi experts!

I work for an OEM vendor, who for now shall remain nameless :)
We use Sierra Wireless EM7430 (4G + GPS) modules in some of our laptops.

For one particular client he is having 60+ % units regularly "crashing". Not a fatal crash, because a reboot "fixes" it. Until next time :(  

This issue does not occur with a factory image, so probably, it is a problem within the client's SOE. The client is using Microsoft Direct Access as their VPN. Their SOE is based upon Win 10 Enterprise v1809.

The issue is particularly troublesome in that it is intermittent. All seems good and then when their field techs go about their work the 4G network drops off, seemingly with no rhyme or reason. And without visible indication, too, so the field techs continue working without realising their data input is not being recorded. The 4G icon in the Notificaction Area either get s an exclamation mark or it disappear altogether. However their staff don't generally see that as their main ERP app is fullscreen. As stated, a reboot temporarily fixes it; but then they lose any cached data. One thought we had was the problem occurs when the cell service goes in and out (can be common here in Australia). We have tried replicating the issue by sticking a laptop into a microwave (it's like a Faraday cage haha). Cell service dropped off, but no driver crash. Another thought was that maybe when the 4G goes into band 28 / 700Mhz (also common in Aust) maybe that creates a problem. Don’t know …
1
Hello, I am working on a Linksys EA6300 router when I connect to it using the 5G wifi connection the highest speed I can get is 25mb and the 2.4Ghz around 10mb but if I use the Xfinity Model: TG1682G router wifi connection 5Ghz I get around 250Mps down and the 2.4Ghz is getting about 20mb down. The customer has been using two router on separate networks just to extend the coverage but this is becoming a problem due to the speed of the Linksys ea6300. My question the Linksys has 10/100/1000 connections so I was thinking the connections should be a bit faster than this? Any suggestions? I know this is a poor man's way to have it set up but it has been working for them over the past few years
0
Hello,

I have industrial machine needs to connect to an Access Point in order to download data through a software designed by the manufacturer, I am thinking instead of getting Physical Access Point "especially the machine is working in a sever application" to use Virtual Access point on the LAPTOP, tried ICS "Mobile Hotspot"  but this is not helpful because I need the machine to use 192.168.0.1 / 255.255.0.0

Is there any Free Virtual Access Point can be download works with Windows instead of using ICS  instead of physical AP? or is there a way in Windows 10 to change IP address and subnet Mask for the clients ?

Thank You
0
I want to have the ability to connect safely to my network from home. Is there any freeware out there that allow me to do that? Do I have to open up any port on the wireless router?
0
Hello EE, I've got a weird issue when I turned on Hyper-V in Add/Remove Programs,Turn Windows Features On/Off it killed the WiFi on my machine.  It for what ever reason placed the WiFi Device in a disabled state, unable to enable.  I checked to verify there were no power settings that could be causing this.  After doing a little troubleshooting I decided to remove Hyper-V, after Hyper-V was removed WiFi works fine again.
0
I'm looking for GDPR or PDPA (Personal Data Protection Act
which is our local equivalent of GDPR) messages to be posted for
the use of our guest Wifi when guests/visitors/external vendors
use.  I have something like below but there's lack of mention on
the use of 'social media' (which may contain personal data) to
register for Wifi.  So will need to add some clauses to cover
terms on the use of social media & personal data:

Terms of Use
===========
By accepting this agreement and accessing the wireless network, you acknowledge that you are of legal age, you have read and understood, and agree to be bound by this agreement.
(*) The wireless network service is provided by JPPL and is completely at XXX’s discretion. Your access to the network may be blocked, suspended, or terminated at any time for any reason.
(*) You agree not to use the wireless network for any purpose that is unlawful or otherwise prohibited and you are fully responsible for your use.
(*) The wireless network is provided "as is" without warranties of any kind, either expressed or implied.
0
Hi there,

Got additional couple access point Aruba AP 105 and deployed with the same steps/procedure made for a few APs made for the last few months BUT unfortunately  this couple APs DOES NOT showing up on the VC as expected. Those APs IP assigned via DHCP and from the DHCP both APs were getting an IP address. Browsed either IP and it directs me to the VC. However, when logging into using the creds of VC, login failed even tried to use the default admin creds. Logging into the VC virtual IP, I was able to log in BUT APs not showing on the Virtual Controller. Moreover, from the VC auto-join mode is Enabled. Also tried to factory reset on those APs BUT issues still persist (can't login to the CLI post-boot as none of the credenials I've tried work (i.e.  admin/admin, admin/forgetme!, and password/forgetme!).  I am currently using ArubaInstant version 6.4.2.6-4.1.3.0_54915.

Any help is very much appreciated.

Thanks,

Junix
0
After a storm and a power outage, none of my users are unable to access a Cisco AirLap1130 access point.  The Access point is joined to the Cisco Lan controller.  It has an IP address.  I can ping it.  And it appears as if it is working.  But devices cannot connect to the access point.  What should I try and do to fix it?  Cisco says my contract has expired so I am technically on my own.
0
Say, I have a Ethernet IP camera connected to a Billion router and wish to create a wireless link to a second Billion router which connects to the network. I believe I have created "WPS connection" between the 2 devices. I'm unable to ping the IP camera. The configuration is as follows: IP camera has a fixed IP address on the range 192.168.1.0 /24. The 2 Billion devices each have unique IP addresses on the same range.
The Billion devices are as follows: An older device. The EIPAC BiPack 7300 NX. DHCP has been disabled on this device. A Billion Wireless-N product, model number BIPAC 3100 SN Ethrnet Access point. I would imagine it's something small that I'm doing incorrectly.
The network that these devices are connected to, is also on the same IP Range as above. There is no IP address conflict to my knowledge.
Please describe the basic principles. Kindly describe an alternate method to using the WPS system. It might be simpler if I configure some manual authentication process.  The overall set up is the one Billion device and the camera would be mounted at the inspection point, at the surveillance and the second Billion device would be connected  into the network. Currently I have tested all the devices at short range but to no avail.  Your assistance will be appreciated.
0
Hi,

I have a Synology router MR2200ac  which doesn't reach some places in the house (upstairs).
Don't have an UTP cable up there, otherwise I could buy an extra MR2200ac. How do I extend the network, WITHOUT needing to login again to another access point? The mobile phone should just switch over to strongest nework.

Please advise.
J.
0
Seems lately like that several of my computers running the newer version of Windows 10 Pro or LTSC are having issues connecting to our internet.  The  desktop computers show no connectivity to the internet and if you reboot it a couple of times it is fine.  Our laptops seem to be doing the same trying to connect to a wireless network.  It connects when you startup most of the time but a few minutes later you lose connection and it won't connect unless you reboot again.  I have tried shutting off the Power Management on the adapter as mosts posts say to do.......anyone else having this issue and know a resolution?
0
Say, the following device :  D-Link 3G FLLA Wi-Fi Model DWR-720/PW   takes a SIM card and allows one to mkake telephone calls from the built-in handset. It also offers wifi to the user. We are loking for a device with similar functionality as described, except that it does not need a handset but rather a FXO Port allowing one to connect in a regular POTS.
The important features are the Wifi for the end user and the ability to plug in a POTS. Cost is a factor and availability in South Africa is preferable. Kindly suggest devices ofering this functionality.
PS.  This device is being used as a replacemenent to a traditional analog telephone
0
Hi I have a Asus RT-AC3200, or a few of them, I wanted to setup that IMesh from Asus on it, but it looks like it is omited.  

Question, is there a work around to get IMesh on the Asus RT-AC3200?

Thanks all, if not I don't mind, just wanted to know.
0
Hello Experts,

I've posed this question to Engenius support, but have not heard back, so thought I would see if anyone here has any suggestions.  I purchased an EAP1300 access point and then traveled to one of our offices to install it.  As I was working through the configuration I found that I was not able to change a number of settings to configure the wireless network as needed, and the settings I’m referring to are all greyed out.  I also noted that the list of wireless security mode options is limited compared to what is listed in the user manual.  This is essentially resulting in having to set a Hex wireless key on the access point, which will not translate well to the use of the wireless network by our staff on site.

I upgraded the firmware to the most current version (3.5.5) but still ran into the same issue.  To this point I have not been able to find any setting that "locks" portions of the wireless configuration options and forces the use of a hex wireless key.  Does anyone have any information on how to make these selections available?  I am ultimately trying to set up a wireless network with WPA2-PSK security and a ASCII regular text passphrase.

Thanks in advance,

Russlimited-wireless-security-modes.jpgwireless-mode-settings.JPGwireless-encryption-setting.JPG
0
Dear Experts, we are configuring a new network of new office in next week and have some questions about security:

- How to prevent "rogue" DHCP servers in network?
- How to prevent "rogue" Wireless Access Point in the network? For example: my office's wifi network is "ABC.com" => we'd like to prevent the other SSID "ABC.com" from users' APs?
- Can we prevent ransonware in some network levels?

Our infrastructure is:
- 2 x Firewall Sophos XG310
- 2 x Core switch Cisco 3850 (will be DHCP servers for 20 VLANs)
- 30 x Access switch Cisco SG220 and SG350
- 30 x Wireless Access point Unify AC AP PRO
0
I have a client that needs strong wifi access to a swimming pool area that's about 200 feet away from the house
- I currently have an outdoors Ubiquiti installed. WiFi access is accessible but not strong enough. 1 or two bars.
- There's basically no obstructions in view between the house and pool area.
- I looked at the "EnGenius ENH1750EXT Wireless Access Point 802.11ac Dual Band Long Range Wifi" AP. It's around $510. It has far more power than the Ubiquiti Nano unit currently installed. Price is not a concern with the client. This unit near double the power rating as the Ubiquiti unit.
- the customer does not want to install a point to point type installation for there's no power at the pool area

My question is,
- does anyone have any recommendation about this unit or another powerful unit?
Thanks!
0
Before "Neighbor Awareness Networking Specification"is utilized,  does each WLAN device have to be on the same channel?
Before two Wi-Fi enabled device communicate via "Neighbor Awareness Networking Specification," do they have to be on the same channel?
If a device communicates using "Neighbor Awareness Networking Specification," does both device have to be on the same channel?
Research: https://www.wi-fi.org/content/search-page?keys=neighbor%20awareness
0

Wireless Networking

17K

Solutions

19K

Contributors

Wireless networking is anything related to the transfer of data between two (or more) devices without the use of a physical connection, ranging from getting advice on a new Bluetooth headset to configuring sophisticated enterprise level networks.