Wireless Networking

16K

Solutions

19K

Contributors

Wireless networking is anything related to the transfer of data between two (or more) devices without the use of a physical connection, ranging from getting advice on a new Bluetooth headset to configuring sophisticated enterprise level networks.

Share tech news, updates, or what's on your mind.

Sign up to Post

Looking for some guidance on this.

One of our customers has an ADTRAN Bluesocket WiFi device set up for wireless in a school.

Currently the users have to be manually added to the ADTRAN so that they can have WiFi access.

I'd like to be able to integrate the ADTRAN with AD so that users in a specific OU or OUs can have WiFi access.

I'm looking at the Bluesocket Admin Guide on pages 107 - 111.

https://supportforums.adtran.com/docs/DOC-5271

Is this what I'm looking for, or am I off base?

If I'm not looking in the right place, I'm looking for someone with some experience who can point me in the right direction.

This is a project that was assigned to me where I have the AD experience, but not the ADTRAN integration.

Thanks!!!
0
Building an interactive eFuture classroom
Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

I setup wifi in a 4 bed 2 storey house & there have been alot of wifi issues!
Multiple devices & 4 heavy users.
Apple Tvs, Ipads, Macbook, Iphones & 2 windows laptops
Constant drops on wifi & constant reboots of Fiber router.
EG Freezes when watching netflix & need to connect to another SSID.
They get approx 50mb download from the router (which also has wireless enabled)
They didn’t want to wire so i used 4 tplink powerline av600’s
(i’ve used them before with little issues)

http://uk.tp-link.com/products/details/TL-WPA4226-KIT-V1.2.html

So i’m thinking of just swapping out the AV600’s with Archer C2 wifi routers & using standard tplink powerline plugs

http://www.tp-link.com/us/products/details/cat-5506_Archer-C2.html

I setup as Access Points.
I disable dhcp, wan, use separate channels, disable firewall,nat,guest network. I set dns to 8.8.8.8 & 8.8.4.4
All have seperate SSID's. A mix of 2.4 & 5G.
I set the 2.4 channel width to 20mhz
I’ve been testing on my home network & it works fine then just loses connection for a couple of mins.
Happens every hour or so.
I get obscure DHCP error messages in the system log.
I upgraded the firmware & it’s more stable but not perfect.
I try continuous pings from a pc & ipad & they seem fine?

Other than hard wiring is there any advise to minimise issues?
Or is it a limitation of powerline?
0
Hello Experts

I have a question about using several Wireless Access Points sharing SSID on the same location

I have a customer that is rapidly growing. They are expanding the area that needs coverage and are getting more people.

They started with a router with WAP (Wireless Access Point). This is an older router that is not Mesh aware. (Draytek 2820n)
They grew in size and added a dedicated WAP. We set it to have the same SSID & Pre Shared Key as the WAP in the router
Both were working well together and the users could roam around seamlessly

The dedicated WAP failed and we replaced by a new Mesh aware WAP (Cambium Networks cnPilot E400)
We also added a 2nd dedicated Mesh aware WAP (Cambium Networks cnPilot 1000)
We set these 2 Cambium WAPs to work in Mesh mode with the same SSID & Pre Shared Key

So they have 3 WAP
* the router's WAP  (non Meshed)
* WAP 1 Meshed with WAP 2
* WAP 2 Meshed with WAP 1
* all with the same SSID & Pre-Shared-Key

Since then the wireless users experienced constant drop outs and various instability. These are random and unpredictable

I am in the process of trying to debug the whole thing by disabling all WAPs except one then repeating the process with the other 2 WAPs

Question 1: do you see anything wrong with the set up as explained?
Question 2: Is there any reason to think that the mixed "Meshed" & "Non Meshed" AP would create this issue?
Question 3: Any other tests I could do?

Any other …
0
I already inserted my flashair sd card it worked. But after I change flashair network SSID name online, the flashair network does not appear in my android wifi list. I resetted the flashair network on the online app but it still does not appear.
0
Aruba wireless getting web page access blocked, Please contact administrator, category: uncategorized,
reputation: 0.

Authentication:ErrorCode       216

Your help will be truly appreciated
0
I bought a wifi adapter for my macbook pro (2010). I have Seirra  on it. Can someone tell me how to get it working? The mac drivers that came with it do not worK. The network utility will not open.

Realtek RTL8811AU
0
We are using Cisco WLC 2500(model 2504) with 2 Access Points AIR-CAP2702I-D-K9.  All are inter connected via a Cisco switch. Everyday I run a basic continuous ping test to all the network devices. One day, WLC could not find/reach the Router all at sudden and everyone got disconnected from internet and I concluded the issue with WLC as I could see Request timed out only to the Router from my machine(wireless) from the daily continuous ping test(the ping was successful to wlc & switch from my machine).  Immediately, I powered Off and On all the devices and it starting working normally. As an action to this issue,  having discussed in forums, I upgraded the WLC firmware from 8.0.115.0 to 8.1.131.0 and the issue was assumed to be fixed by an upgrade.

After a long time, today we faced the same issue and everyone got disconnected similarly and it's the same router ping test failed. I'm sure  it's the problem with WLC and not router because, I tested restarting just the router and it didn't work(couldn't access the router & internet) and after restarting the WLC, everything was working normal.

This happened thrice, and I have no clue of fixing it, i'm afraid it happens again and again. Please anybody help me in fixing this issue!!!
0
We have a standard office network with Windows 2012 DHCP/DNS and Windows 7 laptops that use Ethernet-connected docks and office WiFi--so two IP addresses (same subnet).  Users dock and undock multiple times per day depending on meetings, collaboration, etc.  

We also have dedicated desktop computers in our conference rooms, from which users often RDP to their laptop for presentations and projecting their documents.  It's common practice for users to undock their laptops, carry them to a conference room, then use the conference room computer to RDP to their now-wireless laptop.

Because each laptop creates two DNS entries for itself, one for WiFi and one for Ethernet, DNS name resolution has a 50/50 chance on getting the wrong IP to connect to the laptop.  When this happens, the user is stuck with no steps or ability to continue without immediate support assistance.

(On top of this, it’s not uncommon for me to check DNS in these situations and find only one entry for a given laptop—and naturally it’s for the network connection that’s not connected at that moment.  When this occurs, I confirm the reserved DHCP leases, then register DNS on the laptop, and confirm that the DNS entries have updated.  But this still doesn't address the 50/50 chance of getting the disconnected IP for the laptop.)

Is there a clean solution for this?   Hardly believing this is an uncommon issue, and can't help thinking I'm missing a simple solution.

Humble thanks in advance for any …
0
The only way any of my wireless devices work is if I shut down my hard wired desktop. I take my wireless router to another location and everything connects perfectly. Any ideas? Thanks
0
I am getting terrible download/upload speeds on my MacBook Pro when connect via WiFi. See attached info on my connection. I'm supposed to be getting 50 down and 10 up from comcast, but with a wifi connection I only get 35 up and 3 down. When connected via ethernet I get the maximum speeds. My router is only 10 feet away from the laptop.

I have 2 routers (and a cable modem) in my setup. The modem goes directly to a Netgear Nighthawk R8000, and then extends the network to a Netgear Nighthawk R6700.
info.jpg
0
Learn how to optimize MySQL for your business need
LVL 2
Learn how to optimize MySQL for your business need

With the increasing importance of apps & networks in both business & personal interconnections, perfor. has become one of the key metrics of successful communication. This ebook is a hands-on business-case-driven guide to understanding MySQL query parameter tuning & database perf

realtek RTL8191SU wireless is not appearing on realtek 11n USB wireless lan utility.
0
Please guide me with configuration of vrrp for HA on 7010 controller.

Also let me know how to register access points on controller.

Will be great help if you share configuration examples.
0
I am trying to get the Cisco 1852AP to receive a DHCP address and as well as talk to the controller but unsuccessful:



I currently have a DHCP Server, WLC and the Cisco 1852AP all connected to my 3750 switch. The DHCP server is in Vlan 210 and the WLC is in vlan 101. I've tried everything from making both the Server and AP interfaces access and trunk ports but keep reciving the following error when consoled into the AP:


"waiting for uplink IP address and reachable default gateway"



I can successfully ping the DHCP server from my Controller



interface GigabitEthernet1/0/1
description WLC
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101,210
switchport mode trunk
!
interface FastEthernet1/0/4
description Server
switchport access vlan 210
switchport mode access
!
interface FastEthernet1/0/5
description Access Point
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 101,210
switchport mode trunk
no logging event link-status


interface Vlan101
ip address 172.10.108.65 255.255.255.192
ip helper-address 172.10.100.151
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Vlan210
ip address 172.10.100.1 255.255.255.0
ip helper-address 172.10.100.151
no ip redirects
no ip unreachables
no ip proxy-arp
0
Hey Guys,

I have a UniFi Switch 8 150W, 2 UniFi AP AC LR and 1 UniFi AP AC Pro.  Do I leave the channels to Auto?  Also, do I assisgn static IP address to each or leave APs as DHCP?   By default does it use both bands 2.4 and 5 Ghz?   Thanks.
0
What sender do you recommend?
I have seen so many on Amazon and Ebay.

The distance is under 10m. The signal comes from a projector, output RCA, left and right.
I want to send that audio wireless to an audio amplifier which has Bluetooth receiver.
Most of the senders have a small battery incorporated, but I do not care, it can be also with power adapter. In fact those with battery have a kind of standby mode to avoid battery discharge. That is something that I do not really need.
One important request is this: when the analog signal comes (projector starts playing) I need that Bluetooth audio transmitter to send the signal right away. I do not want to go and press a button somewhere on transmitter. It should be like a self-activating, self-wake up mode, in case enters in standby. This is very important because that Bluetooth transmitter will be placed near the projector somewhere high and I cannot go every time there to activate manual the Bluetooth transmitter. I want to see this feature somewhere mentioned/explained before I buy it.
0
I have a hacker who has compromised my network, devices and my life for over a year. I have found various devices connected to my lab top via blue tooth, unknown devices on my wifi network and have collected a bunch of networking logs and see things on there that shouldn't be there, I believe. It's a lot of information that I really don't know how to read and I don't know what information is important. So I'm looking to hire somebody to review the logs and information that I found and tell me what information should be looked at more closely, what information needs to be investigated further, etc.

Definitely willing to pay.. Contact me privately if you have history in this area.
0
Please guide me on Aruba wireless controller configuration.

Guide can help to configure controller detail step be step procedure....

1. HA Configuration
2. VLAN Configuration
3. AP registration
0
I have been trying to figure this out for a while. We are using Mikrotic for public wireless. We currently have separate hardware. One for users who have accounts in our radius server to login with and a second where others can connect to and pay for Wifi.

We are trying to combine this down into one.  So when they connect, they are on the login page for with the pay wall.  Trying to make a button that says subscribers click here to login. That link should go to the radius login page.

Currently the paid one is in hotspot and the radius is in hotspot2, but I can't figure out how to get the link to point to the hotspot2/login.html

The documenting hints on how this can be done, but it is very incomplete.

Any help on how this could be accomplished?
0
How do I download and install kismet on my window8.1 machine?
0
Revamp Your Training Process
Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Hello, I'm currently having issues with trying to update my computer to a newer Windows instalment. I was recently given an old-ish Windows XP computer by a family member and they completely wiped the computer and refreshed it back to its factory settings. Ever since I've received it, I've been trying to gain access to the internet so I can update its anti-virus as well as update it to more modern instalments of Microsoft Windows.

However every time I've tried connecting it, it says that the wireless wifi networks (that ARE in range) are apparently not or it has lost connection to them? Please help me, as I feel like I'm running in circles trying to find out how to fix it :(
0
I went in to swap out a Vodafone ADSL router in an office with one server running SBS2008, 4 desktops running Windows 7 Pro & 4 laptops, 3 running Windows 7 Pro &1 running Windows 8.1 Pro. They are all connected to an unmanaged switch which connects to the ADSL router they also have 6 iPhones which connect wirelessly.
I had to disable the wireless on the router as anytime an iPhone connected the internet would freeze & both the phone & all the pc's/laptops would lose internet until i turned off the WIFI on the phone.
Someone had already done a factory reset on the old ADSL router so i couldn't copy the settings & i'm wondering have i set it up wrong?
I've disabled DHCP on the router as the Server manages it & all the desktops & laptops have static ip addresses.
I did try & leave DHCP enabled with a scope of addresses that weren't being used but that resulted in the same connection issues.
Is there a way to set up the router so that the iPhones can connect without DHCP being enabled?
0
0
i downloaded driver from tp-link site.but i don't know how to install it? tell me step by step. or another solution for driver installation.
0
I am not seeing a smoking gun on the WLC in the logs nor in radius (Cisco ACS). They're on the other side of the globe and communication is tough. What logging or troubleshooting can you recommend on the WLC/AP side. I've reviewed RADIUS logging and that looks largely normal - EAP MS-CHAP2/AD. There are a number of log messages concerning rogues. 200 or so rogues. But I don't think they'd be a problem. Cisco Clean Air b/g/b shows a worst case 91. a/n/c has avg 99 min 99 - and i think they're largely attaching via a/n/c.

      Tue May 23 20:42:07 2017      Rogue AP : 5a:be:f5:3e:20:8b removed from Base Radio MAC : 08:cc:68:52:ab:a0 Interface no:0(802.11n(2.4 GHz))
5      Tue May 23 20:41:39 2017      Rogue AP: 04:a1:51:10:ef:40 detected on Base Radio MAC: 08:cc:68:52:cd:10 Interface no: 0(802.11n(2.4 GHz)) Channel: 11 RSSI: -90 SNR: 4 Classification: unclassified, State: Alert, RuleClassified : N, Severity Score: 0, RuleName: N.A. ,Classified AP MAC: 00:00:00:00:00:00 ,Classified RSSI: 0
0
Hi Experts,

One of my clients asked me to generate a report of the availability of each device in cisco Prime Infrastructure 3.0, using the Device Health report I managed to generate an availability report for the wired network, however the AP availability isn´t generated on this report and I didn´t find another one that shows me the availability for my access points, can someone please tell me how can I generate the mentioned report.

Thanks in advance.
0

Wireless Networking

16K

Solutions

19K

Contributors

Wireless networking is anything related to the transfer of data between two (or more) devices without the use of a physical connection, ranging from getting advice on a new Bluetooth headset to configuring sophisticated enterprise level networks.