<

Exchange 2013/2019 Coexistence - Install the Exchange 2019 prerequisites - Part 8 of 18b

Posted on
6,016 Points
16 Views
Last Modified:
Published
Experience Level: Intermediate
2:44
Edward van Biljon
Experienced Messaging Specialist with a demonstrated history of working in the information technology and services industry.
In the next subpart ("b) we install .NET 4.8 which is required for Exchange 2019 and after the installation we reboot the server for the changes to take effect.

Video Steps

1. Launch .NET 4.8

Navigate to your downloads folder where you downloaded .NET 4.8.

2. Navigate Wizard

Launch .NET 4.8 and follow the wizard by accepting the license terms and then finishing the setup. Once done, reboot your server.
0
0 Comments
This article will help you to fix FailedAndSuspended mailbox database copies in Exchange Server 2013 and above versions
Information on how the user's photo is synched with SharePoint User Profile service from Azure AD, Exchange Online, and on-premise AD.

Keep in touch with Experts Exchange

Tech news and trends delivered to your inbox every month