troubleshooting Question

Command line netsh ipsec static returns error 05073

Avatar of adamwatt
adamwattFlag for Canada asked on
Windows Server 2008
4 Comments1 Solution2790 ViewsLast Modified:
We have a group of servers running Windows 2003 and now have a new 2008 box.  I have some scripts that create some entries that seem to not want to work on 2008 despite what I read that is should.

I have the following:
netsh ipsec static add filterlist name="Open Z39.50 (Incoming)"

I receive the error:
ERR IPsec[05073] : Unable to open Policy Store

I tried to Google for some info but nothing was coming up that made any sense.  I did receive an error earlier that interactive sessions are not allowed on this server.  I've read that starting the Interactive Services Detection service will fix the problem with the interactive issue but I still get the same error.
ASKER CERTIFIED SOLUTION
ShareefHuddle

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros