Exchange 2010 Installation

hi

 I am currently installing a second exchange 2010 and it has passes the pre-quistes.
 it is in the progress section
  Preparing setup - 00:00:00
  Stopping Services - 00:00:01
  copying Exchange file s- 00::03:57

  Language files - 00:49:18 and still going.

  Seems that it got stuck on this step
 What can I do should I just wait
 
thanks
CBBNet AdminAsked:
Who is Participating?
 
LeeDerbyshireCommented:
ISTR that mine took a while (but not that long) at that step.  I'd see if you can find the ExchangeSetup.log file, and make sure that events are regularly being added to it.
0
 
CBBNet AdminAuthor Commented:
thanks I found the ExchangeSetup Log fie
how do I check if events are regularly  being added.
I DVD rom light is blinking very fast time now is

 Language files - 01:01:34 and still going.
0
 
LeeDerbyshireCommented:
If you double-click it, it will open in Notepad.  You can see the date and times of events added to the log at the beginning of each line.  What is the most recent one?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Simon Butler (Sembee)ConsultantCommented:
Could be a bad download of the file. Very common.
Download Exchange 2010 SP2 from the public download site, you can install fresh from that.
If you also download the latest rollup and put that in to the Updates directory, then Exchange will install that for you at the same time.

Simon.
0
 
CBBNet AdminAuthor Commented:
ok thanks will verify this download
0
 
CBBNet AdminAuthor Commented:
I think that I mess things up
1.) I ejected the Exchange Installation DVD since it was taking to long and server was not connected to the internet
2.) I got an error.
3.) control panel unistalled and remove exchange 2010
4.) deleted c:\exchange logs and c:\program files\microsoft\exchange folders
5.) connected server to the internet
6.) trying to reinstall Exchange server 2010
7.) getting on readiness checks
languages prequisites Error:
a reboot from a previous installation is ending Please restrart the system and rerun setup.
 I have rebooted the server twice
0
 
Simon Butler (Sembee)ConsultantCommented:
0
 
CBBNet AdminAuthor Commented:
I read the post this is not my situation
I have to leave work now
will reply tomorrow
thanks for all assistance so far
0
 
Simon Butler (Sembee)ConsultantCommented:
You are getting the reboot pending error - that is what the question is about - it has a link to the blog posting on how to clear the trigger for that error.

Simon.
0
 
CBBNet AdminAuthor Commented:
thanks every one for all your time and assistance
After making a new Exchange Installation DVD my installation was successful.
SO my problem was a bad Media.

I really learn about the c:\exchangesetup folder and watch files.

Marcos
0
 
CBBNet AdminAuthor Commented:
always a great site for learning
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.